Defect #10542

Repository style bug

Added by Thijs Simonis over 8 years ago. Updated over 8 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate Affected version:

Description

On the Repository page i have the follow problem.

!!

Screen Shot 2012-03-26 at 3.05.32 PM.png (6.45 KB) Thijs Simonis, 2012-03-26 15:10


Related issues

Duplicates Redmine - Defect #9824: Visual merge/branch history words are cut off Closed

History

#1 Updated by Thijs Simonis over 8 years ago

#2 Updated by Etienne Massip over 8 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #9824.

Also available in: Atom PDF