Feature #11088

Time reporting via email

Added by Gibbet G over 7 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate

Description

When we reply to emails and thereby update tickets, can there be a way to log time spent too?

Maybe a keyword:1hr30m in the subject or body?


Related issues

Duplicates Redmine - Feature #4191: Adding spent time through emails New 2009-11-10

History

#1 Updated by Peter Hobor almost 5 years ago

+1

I think it would be enough like the way the status or any fields are updated by entering the "name: value" at the beginning of the email.
e.g.

Spent time: 1:07

Or like in the commit message @1:07

A default activity should be set, another keyword should be available to explicitly set the activity type, maybe even the log message.
Or a combination of these in one line:

Spent time: Activity_type@hh:mm log_message

#2 Updated by Toshi MARUYAMA over 4 years ago

  • Category set to Time tracking

#3 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #4191: Adding spent time through emails added

#4 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #4191.

Also available in: Atom PDF