Project

General

Profile

Actions

Defect #11285

closed

Problem with PDF export if a custom field is used to group issues

Added by Zbigniew Nowacki about 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
PDF export
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

If a custom field is used to group issues - I have a row with a group name for every issue (see attachment).

Environment:
Redmine version 2.0.3.stable
Ruby version 1.8.7 (i386-mingw32)
Rails version 3.2.6
Environment production
Database adapter MySQL


Files


Related issues

Is duplicate of Redmine - Defect #12513: Grouping of issues by custom fields not correct in PDF exportClosedJean-Philippe Lang

Actions
Actions #1

Updated by Hidekazu Hara about 12 years ago

I have same issue on Redmine 1.4.3.stable (MySQL).
Befor upgrading, It worked fine on 1.3.1.

My custom field has Japanese charactors.

Environment:
  • Redmine version Redmine 1.4.3
  • Ruby 1.8.7-p358-i386-mingw32
  • Rails 2.3.14
Actions #2

Updated by Hidekazu Hara over 11 years ago

I got same one on BitNami::Redmine 2.1.2.0.

Environment:
  • Redmine version Redmine 2.1.2
  • Ruby 1.8.7-p370-i386-mingw32
  • Rails 3.2.8

Hidekazu Hara wrote:

I have same issue on Redmine 1.4.3.stable (MySQL).
Befor upgrading, It worked fine on 1.3.1.

My custom field has Japanese charactors.

Actions #3

Updated by Zbigniew Nowacki over 11 years ago

This problem is solved in version 2.2.0.
Please link this issue with #12513 and close.

Actions #4

Updated by Toshi MARUYAMA over 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Zbigniew Nowacki wrote:

This problem is solved in version 2.2.0.
Please link this issue with #12513 and close.

Thank you for your feedback.

Actions

Also available in: Atom PDF