Feature #11924

Custom Commit Message Workflow

Added by William Roush over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:SCM
Target version:-
Resolution:Duplicate

Description

We mainly run into this one:

Some tasks need to be QAed, bug fixes, new features, etc.

Some tasks do not (internal tweaks, small maintenance).

Currently we have "fixed" and "closes" keywords, but they both can only set the ticket to "Pending QA" being as I'm only allowed a list of keywords paired with one action.

It would be nice to be able to pair multiple sets of keywords with various actions on tickets.


Related issues

Duplicates Redmine - Feature #1232: Referencing and fixing issues in commit messages New 2008-05-13

History

#1 Updated by Etienne Massip over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #1232.

Also available in: Atom PDF