Feature #12516

Issue Email Notification To Include Attachments

Added by Damian Rafferty almost 8 years ago. Updated almost 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Is it possible to configure Redmine to send issue attachments along with issue email notifications, more speficifically new issue creations?

This request is similar to:

#3760
#12293

And forum posts

No links to attachments in new issue email notification
E-Mail issue notifications with file attachments?
How to enable file attachment in mail notifications


Related issues

Duplicates Redmine - Feature #3760: E-mail notifications for issue update/creation should inc... New 2009-08-19

History

#1 Updated by Toshi MARUYAMA almost 8 years ago

  • Category set to Email notifications

#2 Updated by Etienne Massip over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as dupe of #3760.

#3 Updated by Toshi MARUYAMA almost 3 years ago

  • Description updated (diff)

Also available in: Atom PDF