Feature #12865

Make the priority field more flexible/customizable

Added by T Mac over 7 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

Currently we use redmine to deal with features and bugs (just like here). Problem is that we believe that priorities for features and bugs should not be named the same. Mainly because features and bugs are different in nature and should not be weighted the same. Features are normally a single user request and even though it might be something necessary for that customer, thus "Immediate", it is not the same as a bug that can affect all the customers, but it will be tagged the same: "Immediate"

On our older system we had different priority status depending on the tracker. Example:
Feature:
- Critical
- Important
- Nice

Defect:
- Low
- Medium
- High
- Showstopper

So I guess the request is enabling the priority field to point to a custom-field, or maybe allowing it to be hidden as extension on #1091


Related issues

Duplicates Redmine - Feature #5262: Different priority levels for different trackers New 2010-04-07

History

#1 Updated by @ go2null over 4 years ago

This would be great - essentially, having Priority per Tracker.

#2 Updated by @ go2null over 4 years ago

Duplicate of Feature #5262 Different priority levels for different trackers.

#3 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

@ go2null wrote:

Duplicate of Feature #5262 Different priority levels for different trackers.

Thank you for your pointing out.

#4 Updated by Toshi MARUYAMA over 4 years ago

  • Duplicates Feature #5262: Different priority levels for different trackers added

Also available in: Atom PDF