Feature #13299

Autochange assignee depending on status change

Added by Pavel Lautsevich over 7 years ago. Updated about 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues workflow
Target version:-
Resolution:Duplicate

Description

It would be great to create a dependency between fields "Status" and "Assigned To". For example, when the task status is changed from "A" to "B", changing its assignee.

This useful function has Jira. It's very necessary in Redmine, i think.

Previously requested from another person at #6908.


Related issues

Duplicates Redmine - Feature #3517: Assign an issue to person based on the issue status New 2009-06-19

History

#1 Updated by Toshi MARUYAMA over 7 years ago

  • Description updated (diff)

#2 Updated by Wim DePreter about 5 years ago

duplicate of #3517?

#3 Updated by Toshi MARUYAMA about 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Wim DePreter wrote:

duplicate of #3517?

Thank you for pointing out.

#4 Updated by Toshi MARUYAMA about 5 years ago

  • Duplicates Feature #3517: Assign an issue to person based on the issue status added

Also available in: Atom PDF