Project

General

Profile

Actions

Feature #14469

closed

change source code browser's html layout

Added by Anonymous almost 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
UI
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

While browsing the source code via the source code browser in redmine I noticed that there is no copy paste friendly html markup.

I suggest to change the html markup to a solution like in cgit (see screenshots).


Files


Related issues

Is duplicate of Redmine - Feature #3382: Ability to select only source code without line numbersClosed2009-05-18

Actions
Actions #1

Updated by Toshi MARUYAMA almost 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #3382.

Actions #2

Updated by Toshi MARUYAMA almost 10 years ago

  • Is duplicate of Feature #3382: Ability to select only source code without line numbers added
Actions

Also available in: Atom PDF