Defect #14855

Default value of list type custom field is being ignored

Added by Artem Kondratyev about 8 years ago. Updated 10 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Cant reproduce Affected version:2.3.2

Description

When setting a default value for custom field (list type) - it's just being ignored and puts the 1st element from the list as default

History

#1 Updated by Go MAEDA over 1 year ago

  • Resolution set to Cant reproduce

#2 Updated by Go MAEDA 10 months ago

  • Status changed from New to Closed

I cannot reproduce the issue with Redmine 4.1. Closing.

Also available in: Atom PDF