Project

General

Profile

Actions

Defect #14918

closed

Name with quote displays in ASCII

Added by shravan kumar over 10 years ago. Updated about 2 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Email notifications
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Hi,

I have some issue with quotes.

Last Name has quotes (O'last), this quote is displays in ASCII in IE and Firefox and in chrome it displays correct. For some user it do not display in chrome too.

Can i know the reason.

I have installed Redmine 2.2.4

Actions #1

Updated by Toshi MARUYAMA over 10 years ago

  • Subject changed from Name with quote displays in ASSCII to Name with quote displays in ASCII
Actions #2

Updated by Holger Just about 2 months ago

  • Status changed from New to Closed
  • Priority changed from Urgent to Normal
  • Resolution set to Cant reproduce

I'm not able to reproduce this issue.

If this is still a problem, please re-open this issue and add more details, including the exact browser versions and exact text data. Please also see Submissions.

Actions

Also available in: Atom PDF