Defect #14982

"Please Reply Above This Line" Included On Reminder E-Mails

Added by William Roush about 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate Affected version:

Description

See this feature:

http://www.redmine.org/projects/redmine/wiki/RedmineReminderEmails

--- Please reply above this line to respond to this issue ---

The problem is that people are replying to reminders (ughhhhhh) and causing new tickets to be submitted....

The e-mail should probably detail to not reply to it.


Related issues

Duplicates Redmine - Defect #8213: Reminder emails contain "Emails header" New 2011-04-23

History

#1 Updated by Jan Niggemann (redmine.org team member) about 4 years ago

  • Tracker changed from Defect to Feature

#2 Updated by Dmitry Babenko about 4 years ago

Already was reported #8213.

#3 Updated by Toshi MARUYAMA about 4 years ago

  • Tracker changed from Feature to Defect

#4 Updated by Toshi MARUYAMA about 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Dmitry Babenko wrote:

Already was reported #8213.

Thank you for your pointing.

#5 Updated by Toshi MARUYAMA about 4 years ago

  • Duplicates Defect #8213: Reminder emails contain "Emails header" added

Also available in: Atom PDF