Project

General

Profile

Actions

Defect #15195

closed

user to receive notification of the project to which it is not signed

Added by Alexandr Baranov over 10 years ago. Updated 22 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Email notifications
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

User war signed on project "A", then he was deleted from this project, but notification of project "A" still continue to come.

Actions #1

Updated by Holger Just 22 days ago

  • Status changed from New to Closed
  • Resolution set to Cant reproduce

In general, users will only receive notifications for issues they are allowed to see from their browsers. If users can still see issues, even after they were removed from a project, this is expected if the project is set to public and is thus visible to all (logged-in) users.

In case you observe notifications to users wo definitely can't see the issue, please re-open this issue and add more details to allow us to reproduce this issue in a fresh Redmine installation.

Actions

Also available in: Atom PDF