Feature #16026

Roadmap subtask

Added by Luis Serrano Aranda over 6 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Roadmap
Target version:-
Resolution:Duplicate

Description

In roadmap the tasks should be differentiated from the subtasks (tree structure).
And /or add a checkbox en the left panel whit the option Show subtasks


Related issues

Duplicates Redmine - Feature #5275: Show tree of issues instead of a list in Roadmap New 2010-04-08

History

#1 Updated by Luis Serrano Aranda over 6 years ago

+1

#2 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #5275: Show tree of issues instead of a list in Roadmap added

#3 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5275.

Also available in: Atom PDF