Feature #16102

Default Filters for queries in a project

Added by Bernd Worsch over 5 years ago. Updated about 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate

Description

It would be nice to be able and set a default filter to be added to all queries in a given project as a default from the project configurations.

This would e.g. enable focusing the team on a current version that is in development by adding the version Filter as a default when people are looking into issues.


Related issues

Duplicates Redmine - Feature #7360: Issue Custom Query: Default Query New 2011-01-18

History

#1 Updated by Luis Serrano Aranda over 5 years ago

+1

#2 Updated by Go MAEDA about 3 years ago

  • Duplicates Feature #7360: Issue Custom Query: Default Query added

#3 Updated by Go MAEDA about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #7360.

Also available in: Atom PDF