Project

General

Profile

Actions

Defect #16299

open

Custom Issue field is not saved while issue is created

Added by Grzegorz Kuligowski about 10 years ago. Updated almost 9 years ago.

Status:
Needs feedback
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Steps to reproduce:
- Add custom field in "Issue" section (Administration->Custom Fields->Issues->New Custom Field). Assign this custom field to some project, for example "TestPr"
- Go to "TestPr", click "New issue"
- Fill the issue, fill created custom field
- Click "Create"

Expected outcome:

The custom field has value equal to the filled one

Percieved outcome:

The custom field has no value (it is empty)

Additional information:

After issue is created I can click "update" and then I can edit and save this custom field without any problems.

Environment:
Redmine version 2.4.3.stable
Ruby version 2.0.0-p353 (2013-11-22) [x86_64-linux]
Rails version 3.2.16
Environment development
Database adapter Mysql2


Related issues

Related to Redmine - Defect #12377: Custom (issue) fields are not saved on new issueNew

Actions
Actions #1

Updated by Grzegorz Kuligowski about 10 years ago

I'm sorry, I have forgotten to fill-in affected version 2.4.3. No I cannot edit this field :(.

Actions #2

Updated by Jean-Philippe Lang about 10 years ago

  • Status changed from New to Needs feedback
  • Resolution set to Cant reproduce

It just works for me, do you have any plugins installed?

Actions #3

Updated by Toshi MARUYAMA about 10 years ago

  • Affected version set to 2.4.3
Actions #4

Updated by Michal Kowalski almost 9 years ago

Problem still exists.

Actions #5

Updated by Toshi MARUYAMA over 8 years ago

  • Related to Defect #12377: Custom (issue) fields are not saved on new issue added
Actions

Also available in: Atom PDF