Project

General

Profile

Actions

Feature #17053

closed

Custom Field : Version type to be group selection box.

Added by Rupesh J about 10 years ago. Updated about 10 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
-
Category:
Custom fields
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Request to have the custom field to have the group selection box.
The option to have very much similar to the fixed version selection box.


Related issues

Is duplicate of Redmine - Feature #15902: Custom Field - Version - Combo list to be grouped by projects..New

Actions
Actions #1

Updated by Michael Esemplare about 10 years ago

If I'm not mistaken this feature was addressed in 2.5.x.

Which version on redmine are you using?

Actions #2

Updated by Toshi MARUYAMA about 10 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate with #15902.

Actions #3

Updated by Toshi MARUYAMA about 10 years ago

  • Related to Feature #15902: Custom Field - Version - Combo list to be grouped by projects.. added
Actions #4

Updated by Toshi MARUYAMA over 9 years ago

  • Related to deleted (Feature #15902: Custom Field - Version - Combo list to be grouped by projects..)
Actions #5

Updated by Toshi MARUYAMA over 9 years ago

  • Is duplicate of Feature #15902: Custom Field - Version - Combo list to be grouped by projects.. added
Actions

Also available in: Atom PDF