Defect #17769

Export CSV export not activated custom fields

Added by Alexandre Sabán almost 8 years ago. Updated 10 days ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Cant reproduce Affected version:2.3.3

Description

Hello,

on our project, we have used custom fields that have been turned off. But now when exporting to CSV these custom fields are exported with the old data for the trackers with turned off custom fields.

best regards

History

#1 Updated by Go MAEDA about 1 year ago

  • Status changed from New to Needs feedback

Cannot reproduce with Redmine 4.2.2.

#2 Updated by Go MAEDA 10 days ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Cant reproduce

Also available in: Atom PDF