Defect #183

Redmine 0.6.3 not working with included dispatch.fcgi

Added by Walid Moghrabi over 14 years ago. Updated about 14 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution: Affected version:

Description

I upgraded from 0.6.0 to 0.6.3 recently and while trying to run Redmine, redmine never worked, my Apache server was
seeking for nothing.

I only renamed dispatch.fcgi.example to dispatch.fcgi as I did for 0.6.0 for the installation.

I then tried to replace the dispatch.fcgi from the 0.6.3 release by the dispatch.fcgi from 0.6.0 release and then, everything
worked well as it was with 0.6.0

History

#1 Updated by Witold Oleksiak over 14 years ago

You didn't provide any information about operating system affected (Windows, Unix?), and I had similar problem on Mac OS X. It was because of DOS-style end of line characters (CR+LF) in dispatch.cgi and dispatch.fcgi (I had to change them to Unix style LF only).

#2 Updated by Rocco Stanzione over 14 years ago

Wasn't this fixed in r419 ?

#3 Updated by Thomas Lecavelier about 14 years ago

  • Status changed from New to Closed

Old version bug, no activity: reopen if needed.

Also available in: Atom PDF