Feature #18425

the custom fields can be defined in the project

Added by 国强 李 over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:HighDue date:
Assignee:-% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

I want a feature like this
1. the project manager can define a custom fields in the project
2. the defined custom fields can be edit and used only in this project and the subproject


Related issues

Duplicates Redmine - Feature #5127: Custom Fields to be configurable on 'per project' basis New 2010-03-19
Duplicates Redmine - Feature #1853: Make Projects truly independent of each other New 2008-09-04

History

#1 Updated by Wim DePreter over 5 years ago

related to (or duplicate of?) #5127

#2 Updated by Toshi MARUYAMA over 5 years ago

  • Description updated (diff)

#3 Updated by Toshi MARUYAMA over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate as #5127 and #1853.

#4 Updated by Toshi MARUYAMA over 5 years ago

  • Duplicates Feature #5127: Custom Fields to be configurable on 'per project' basis added

#5 Updated by Toshi MARUYAMA over 5 years ago

  • Duplicates Feature #1853: Make Projects truly independent of each other added

Also available in: Atom PDF