Feature #18827

"Spent time" custom field - option to choose which projects have it

Added by Publius Enigma over 7 years ago. Updated 10 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:Go MAEDA% Done:

0%

Category:Custom fields
Target version:-
Resolution:Duplicate

Description

Hello.

I would really appreciate function, where I have possibility to choose in which projects my custom field for "spent time" is availible.

Now, when I create new custom field, I see it in every project, every time I have to register work time.

What if custom field is custom for project X and is required, but completely does not suit for project Y?

2.PNG (14.5 KB) Publius Enigma, 2015-01-13 16:36

3.PNG (4.31 KB) Publius Enigma, 2015-01-13 16:36

1.PNG (10.6 KB) Publius Enigma, 2015-01-13 16:36


Related issues

Duplicates Redmine - Feature #1767: Make spent time - & project custom fields configurable/sw... New 2008-08-11

History

#1 Updated by Publius Enigma over 7 years ago

Now when I add custom field I see such form in every project:

Custom fields for spent time should have more options like here:

Then, you could choose if you want to use those custom fields when you configure the project (example):

#2 Updated by Publius Enigma over 7 years ago

I see I duplicated feature #1853?

#3 Updated by Toshi MARUYAMA over 7 years ago

  • Category set to Custom fields

#4 Updated by Go MAEDA 10 months ago

  • Duplicates Feature #1767: Make spent time - & project custom fields configurable/switchable per project added

#5 Updated by Go MAEDA 10 months ago

  • Status changed from New to Closed
  • Assignee set to Go MAEDA
  • Resolution set to Duplicate

Closing as a duplicate of #1767.

Also available in: Atom PDF