Feature #19094

'View all Issues' adds project custom fields

Added by Roberto Marchese almost 8 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Actually you can filter the issues by project custom fields, and group by project name.
In the same way would be usefull to allow to show the project fields (custom also) on the all issues table.

options.png (19.2 KB) Toshi MARUYAMA, 2015-03-12 06:49


Related issues

Duplicates Redmine - Feature #18006: Project's custom fields should be available in issue list... Resolved

History

#1 Updated by Toshi MARUYAMA over 7 years ago

  • File options.png added
  • Status changed from New to Needs feedback

You can choose in options.

#2 Updated by Go MAEDA over 7 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to No feedback

No feedback from the author.
I close this.

#3 Updated by Roberto Marchese over 7 years ago

  • Status changed from Closed to Reopened

Only project name can be shown.
What I asked, is the possibility to show also custom fields. As said, at the moment the custom fields can be used as query filter, but not as query output columns.

#4 Updated by Toshi MARUYAMA over 7 years ago

  • Subject changed from 'View all Issues' add project columns to 'View all Issues' adds project custom fields
  • Status changed from Reopened to New
  • Resolution deleted (No feedback)

#5 Updated by Go MAEDA over 4 years ago

  • Duplicates Feature #18006: Project's custom fields should be available in issue lists columns added

#6 Updated by Go MAEDA over 4 years ago

Closing as a duplicate of #18006.

#7 Updated by Go MAEDA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Also available in: Atom PDF