Feature #19231

Link between "status" and "assigned to" fileds

Added by Victor Apellido over 5 years ago. Updated over 5 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

Would be great if changing the status of an issue would directly reassign the issue to a group.

I.e. change an issue to "close" redirects it directly to a group for closure confirmation.


Related issues

Duplicates Redmine - Feature #3517: Assign an issue to person based on the issue status New 2009-06-19

History

#1 Updated by Toshi MARUYAMA over 5 years ago

  • Subject changed from Link between "status" and "assigned to" filds to Link between "status" and "assigned to" fileds

#2 Updated by Toshi MARUYAMA over 5 years ago

  • Category set to Issues

#3 Updated by Wim DePreter over 5 years ago

duplicate of #3517?

#4 Updated by Toshi MARUYAMA over 5 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Wim DePreter wrote:

duplicate of #3517?

Thank you for pointing out.

#5 Updated by Toshi MARUYAMA over 5 years ago

  • Duplicates Feature #3517: Assign an issue to person based on the issue status added

Also available in: Atom PDF