Project

General

Profile

Actions

Defect #19254

closed

Ruby requirements in installation instructions not updated

Added by Henning Kröger almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Documentation
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Fixed
Affected version:

Description

When upgrading to Redmine 3.0.0 we found out that the table with the required Ruby versions (http://www.redmine.org/projects/redmine/wiki/RedmineInstall#Ruby-interpreter) is outdated. In my opinion all released versions should be covered by the table. Like mentioned in the news (http://www.redmine.org/news/95) Redmine 3.0.0 requires ruby 1.9.3. It looks like the row "current trunk" already contains the correct data for Redmine 3.0.0.
Or maybe i just interpreted the table wrong?

Actions #1

Updated by Go MAEDA almost 9 years ago

  • Category changed from Documentation to Website (redmine.org)
  • Status changed from New to Closed
  • Resolution set to Fixed

I have updated the table. Thank you for pointing it out.

  • Add Redmine 3.0
  • Drop Redmine 2.4 / 2.5 (these versions are no longer supported.)
Actions #3

Updated by Henning Kröger almost 9 years ago

Thank you!

Actions #4

Updated by Go MAEDA almost 9 years ago

  • Category changed from Website (redmine.org) to Documentation
Actions

Also available in: Atom PDF