Defect #19450

Unable to download files named by Chinese words

Added by yong cui over 7 years ago. Updated over 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:3.0.1

Description

Install Redmine with "bitnami-redmine-3.0.1-0-windows-installer.exe".After uploading files named by Chinese words successfully,I found it unable to download them.On the server I found the files that certified sucessful uploadings.It is funny that,sometimes,file with even Chinese words could be download,and the odd one failed.


Related issues

Duplicates Redmine - Defect #19374: MinGW thin and puma: Internal server error occoures when ... Closed

History

#1 Updated by Toshi MARUYAMA over 7 years ago

  • Category deleted (Documentation)
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #19374.
Please contact bitnami team.

#2 Updated by Toshi MARUYAMA over 7 years ago

  • Duplicates Defect #19374: MinGW thin and puma: Internal server error occoures when attachment file name contains non ASCII added

#3 Updated by Toshi MARUYAMA over 7 years ago

Also available in: Atom PDF