Feature #1995

Store self created reports

Added by Karl Heinz Marbaise over 13 years ago. Updated about 11 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Time tracking
Target version:-
Resolution:Duplicate

Description

Within the Issue area it's possible to store a configured report under a self defined name. It would be nice to have the same feature in the Time-Tracking area.
For example a developer can create once a weekly report to get information about the effort for a particular week whereas a project manager can create a report about the efforts during the month to get an overview about the used budget or other things.
This might be enhanced to reports about all projects.


Related issues

Duplicates Redmine - Feature #995: Add ability to save reports Closed 2008-04-04

History

#1 Updated by Etienne Massip about 11 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closed as duplicate of #995.

Also available in: Atom PDF