Defect #20024

3.0.3版本,有些中文附件能下载,有些中文附件报Internal server error

Added by 松柏 王 about 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Duplicate Affected version:

Description

3.0.3版本,有些中文附件能下载,有些中文附件报Internal server error。
SVN集成也是一样。有些中文路径能进。有些中文路径也报上面的错。如果带有【系统】的中文路径就会报这种错误。


Related issues

Duplicates Redmine - Defect #19374: MinGW thin and puma: Internal server error occoures when ... Closed

History

#1 Updated by Toshi MARUYAMA about 7 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Resolution set to Duplicate

Duplicate of #19374.
Please post in English.

#2 Updated by Toshi MARUYAMA about 7 years ago

  • Duplicates Defect #19374: MinGW thin and puma: Internal server error occoures when attachment file name contains non ASCII added

Also available in: Atom PDF