Defect #20101

Referencing keywords should ignore capitalization

Added by Steffen Triple X about 7 years ago. Updated about 7 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:3.0.3

Description

The referencing keywords in the admin settings are in lower case. When a user commit to svn with a starting upper case, no link in the repository view created, only in the ticket view.

admin settings.png (3.13 KB) Steffen Triple X, 2015-06-16 14:38

repository view.png (17.5 KB) Steffen Triple X, 2015-06-16 14:38

ticket view.png (2.93 KB) Steffen Triple X, 2015-06-16 14:41

History

#1 Updated by Jean-Philippe Lang about 7 years ago

  • Status changed from New to Closed
  • Resolution set to Invalid

Keywords ignore capitalization and the link between your commit and the issue is created in your example (go to the commit details view and you will see the issue listed).
The problem is that Ticket:#1000 doesn't respect the wiki syntax and #1000 is not converted as a link (as you can see here).

#2 Updated by Toshi MARUYAMA about 7 years ago

  • Category deleted (Issues)

Also available in: Atom PDF