Project

General

Profile

Actions

Feature #2022

closed

Configure issues columns per project

Added by jurgen jurgen over 14 years ago. Updated over 13 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
2008-10-11
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

Currently, columns for issues table can be configured globally for all projects in Administration -> Settings -> Issue tracking

It would be great if this setting can be per-project.

Different projects have different needs - some have multiple developers, use versions and priorities while others might have just a plain list of tasks for one person. Such a flexible setting would add even more value to this great product!


Related issues

Has duplicate Redmine - Feature #3967: Ability to define default columns to display based on projectClosed2009-10-04

Actions
Actions #1

Updated by samir djouadi over 14 years ago

  • Assignee set to Eric Davis
  • Target version set to 0.7
Actions #2

Updated by S├ębastien Kirche over 14 years ago

  • Assignee deleted (Eric Davis)
  • Target version deleted (0.7)

please use demo.redmine.org

Actions #3

Updated by Mischa The Evil over 13 years ago

Added issue relation to #3967.

Actions #4

Updated by Mischa The Evil over 13 years ago

  • Category deleted (Administration)
  • Resolution set to Duplicate

Closed as a duplicate of #3967.

Actions #5

Updated by Mischa The Evil over 13 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF