Feature #21517

Automatic issue relation through comments

Added by Manuel Mai about 3 years ago. Updated 9 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate

Description

When mentioning another issue in the description or a comment with hashtag, this could automatically trigger the setting of a relation to this issue. The type of relation could be predefined in the project settings.

For example:
Someone opens a new issue for reporting a bug.
The developer comments something like "That's the same issue like in #1234"
With posting his comment, redmine recognizes the hashtag and the issue ID behind it, and sets #1234 as "Related to" in the current issue at the same time posting it.


Related issues

Duplicates Redmine - Feature #5453: Automatically add related issues when issue is entered in... New 2010-05-06

History

#2 Updated by Go MAEDA 9 months ago

  • Duplicates Feature #5453: Automatically add related issues when issue is entered in a comment field added

#3 Updated by Go MAEDA 9 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing as a duplicate of #5453.

Also available in: Atom PDF