Project

General

Profile

Actions

Defect #22085

closed

error 500 when trying to reply to a forum topic on redmine.org

Added by Linus van Geuns about 8 years ago. Updated about 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Website (redmine.org)
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

Hey,

I am getting the following error page when trying to add the attached response to the linked forum topic:
Redmine is down :(


Files

redmine_response.txt (974 Bytes) redmine_response.txt response text Linus van Geuns, 2016-02-18 17:17
redmine.org_500.png (43.8 KB) redmine.org_500.png 500 error page Linus van Geuns, 2016-02-18 17:17

Related issues

Related to Redmine - Defect #23037: 500 error when posting on the forumsClosed

Actions
Actions #1

Updated by Linus van Geuns about 8 years ago

Seems to be related to the web UI trying to use a specific response ID.
Creating a new response with content "test", editing that response to contain the originally intended text worked.

Actions #2

Updated by Toshi MARUYAMA about 8 years ago

  • Category changed from Forums to Website (redmine.org)
  • Status changed from New to Closed

I think it is due to high load.

Actions #3

Updated by Linus van Geuns about 8 years ago

  • Status changed from Closed to Reopened

Getting the same issue when trying to add another response to the same topic...

Actions #4

Updated by Toshi MARUYAMA about 8 years ago

  • Assignee set to Jean-Philippe Lang
  • Affected version deleted (3.2.0)
Actions #5

Updated by Toshi MARUYAMA about 8 years ago

  • Subject changed from error 500 when trying to reply to a forum topic to error 500 when trying to reply to a forum topic on redmine.org
Actions #6

Updated by Toshi MARUYAMA about 8 years ago

  • Description updated (diff)
Actions #7

Updated by Linus van Geuns about 8 years ago

Still getting the same issue when trying to add another response to the same topic...

Actions #8

Updated by Toshi MARUYAMA almost 8 years ago

  • Related to Defect #23037: 500 error when posting on the forums added
Actions #9

Updated by Francesco Moro almost 5 years ago

I'm facing the same problem trying to comment my post here: https://www.redmine.org/boards/2/topics/57233?r=57235

Can this be related to the title including a "(" or ")" digit?
Just a coincidence?

Actions #10

Updated by Go MAEDA about 1 year ago

  • Status changed from Reopened to Closed
  • Assignee deleted (Jean-Philippe Lang)
  • Resolution set to Cant reproduce
Actions

Also available in: Atom PDF