Feature #22156

Is there a way to set the filter status to be “Any” by default?

Added by lubnan najeh over 3 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues filter
Target version:-
Resolution:Duplicate

Description

Hi All,

Is there a way to set the filter status to be “Any” by default?
attached

thank you in advance,

Lubna

17.jpg (156 KB) lubnan najeh, 2016-03-06 12:35

filter_status_any.diff Magnifier - filter_status_any (512 Bytes) Tapan Sharma, 2016-03-29 15:16


Related issues

Duplicates Redmine - Feature #7360: Issue Custom Query: Default Query New 2011-01-18

History

#1 Updated by Toshi MARUYAMA over 3 years ago

  • Tracker changed from Defect to Feature
  • Priority changed from Urgent to Normal

#2 Updated by Go MAEDA over 3 years ago

  • Category changed from Administration to Issues

Please take a look at #7360. Maybe that issue will resolve this.

#3 Updated by Go MAEDA over 3 years ago

  • Related to Feature #7360: Issue Custom Query: Default Query added

#4 Updated by Tapan Sharma over 3 years ago

Added patch which will set the filter status as any instead of open.

#5 Updated by Tapan Sharma over 3 years ago

Attached patch file

#6 Updated by Toshi MARUYAMA over 3 years ago

  • Category changed from Issues to Issues filter

#7 Updated by Toshi MARUYAMA over 1 year ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #7360.

#8 Updated by Toshi MARUYAMA over 1 year ago

  • Related to deleted (Feature #7360: Issue Custom Query: Default Query)

#9 Updated by Toshi MARUYAMA over 1 year ago

  • Duplicates Feature #7360: Issue Custom Query: Default Query added

Also available in: Atom PDF