Defect #22306

Bad dispalay of the issues having parent issue

Added by Jean Baptiste Potokar over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:3.2.1

Description

Hi,

When issues are parents of other issues, they appear in the Issues array with a little triangle on the left.
But not always : depending on the filters and sorts you choose, this triangle doesn't apperar systematicly.

Regards!

JB


Related issues

Duplicates Redmine - Defect #6320: Subtasks do not appear under parent task in Issues view New 2010-09-07

History

#1 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #6320.

#2 Updated by Toshi MARUYAMA over 4 years ago

  • Duplicates Defect #6320: Subtasks do not appear under parent task in Issues view added

Also available in: Atom PDF