Defect #23026

Subject in Custom query not showing NESTED issues properly

Added by Milan Prica over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:

Description

I created a custom query to display my issues.

Subject shows issues in nested form, but not in every case.

In my example, an issue called "Pagespeed test result" has subtasks, and in the subject these tasks are shown as nested, which is ok.
However, an issue called "Bug fixes" which also has subtasks, these subtasks are not shown as nested in the subject.

Is this a defect?

redmine2.png - proper nesting (17.8 KB) Milan Prica, 2016-06-09 11:18

redmine1.png - no nesting (44.5 KB) Milan Prica, 2016-06-09 11:18

redmine4.png (26 KB) Milan Prica, 2016-06-09 11:18

redmine5.png (31.5 KB) Milan Prica, 2016-06-09 11:18


Related issues

Duplicates Redmine - Defect #7417: parent issue display problem Closed 2011-01-23

History

#1 Updated by Milan Prica over 6 years ago

The Redmine version is 2.4.2

#2 Updated by Toshi MARUYAMA over 6 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #7417.

#3 Updated by Toshi MARUYAMA over 6 years ago

  • Duplicates Defect #7417: parent issue display problem added

Also available in: Atom PDF