Project

General

Profile

Actions

Feature #23079

closed

Same Repository to differents projects

Added by mole mole over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
SCM
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate

Description

If you want have the same repository in different projects you need to duplicate the data in mysql tables. It's a good feature if you can create a repository and you can associate to multiple projects.

Thanks


Related issues

Related to Redmine - Feature #9703: Define repositories independently from projectsNew

Actions
Actions #1

Updated by José Cavalcanti over 7 years ago

+1
Plus adding the assotiations via REST API.

Actions #2

Updated by Toshi MARUYAMA over 7 years ago

  • Related to Feature #3687: Possibility to link all projects to a single SVN repository added
Actions #3

Updated by Toshi MARUYAMA over 7 years ago

  • Related to deleted (Feature #3687: Possibility to link all projects to a single SVN repository)
Actions #4

Updated by Toshi MARUYAMA over 7 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #9703.

Actions #5

Updated by Toshi MARUYAMA over 7 years ago

  • Related to Feature #9703: Define repositories independently from projects added
Actions

Also available in: Atom PDF