Feature #23229

Email notification based on custom field value

Added by Aniss El Amrani over 6 years ago. Updated over 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Hi all,

Is there any way to define a custom field as a list of email + value ? and if the custom field value has changed in some issues an email is sent the corresponding email ?

eg :
Custom field named GROUP with the following values:
email | group name|
| g1 |
| g2 |
| g3 |

In the issue, we can select the group. When we select the group : g1, an email is sent to .

Is there any way to do this ?

Thanks for help.

Regards,

Aniss


Related issues

Duplicates Redmine - Feature #10614: Email Notifications for Custom field with User type New

History

#1 Updated by Aniss El Amrani over 6 years ago

Note 1 :

If we have this is also ok.
User name| group name|
User1 | g1 |
User2 | g2 |
User3 | g3 |

Note 2 :

The group is nothing to have with 'Groups' of redmine.

Thanks

#2 Updated by Toshi MARUYAMA over 6 years ago

  • Tracker changed from Defect to Feature
  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #10614.

#3 Updated by Toshi MARUYAMA over 6 years ago

  • Related to Feature #10614: Email Notifications for Custom field with User type added

#4 Updated by Toshi MARUYAMA about 6 years ago

  • Related to deleted (Feature #10614: Email Notifications for Custom field with User type)

#5 Updated by Toshi MARUYAMA about 6 years ago

  • Duplicates Feature #10614: Email Notifications for Custom field with User type added

Also available in: Atom PDF