Defect #25145

Disable Autocomplete in redmine login page

Added by ajeesh b almost 6 years ago. Updated almost 6 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:UI
Target version:-
Resolution:Duplicate Affected version:

Description

Hi I would like to disable autocomplete feature to disabled. Login user fields have the autocomplete feature enabled.
Worst Case Scenario
User login credentials could be stolen in specific scenarios. There is high change of retrieving valid accounts
when computers are shared between several users by double clicking the username field ("username") in the
login pages. Once the attacker has a valid set of users, those can be used in brute force attacks.


Related issues

Duplicates Redmine - Defect #4043: username/password fields get autocompleted New 2009-10-17

History

#1 Updated by Go MAEDA almost 6 years ago

  • Duplicates Defect #4043: username/password fields get autocompleted added

#2 Updated by Go MAEDA almost 6 years ago

  • Category set to UI
  • Status changed from New to Closed
  • Resolution set to Duplicate

Closing this issue as a duplicate of #4043.
Thank you for reporting.

Also available in: Atom PDF