Feature #25768

Group hierarchy

Added by Trường Đặng over 3 years ago. Updated over 3 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Groups
Target version:-
Resolution:Duplicate

Description

I have three groups of beneficiaries: Mobile developer, iOS developer, Android developer.
I wish the filter to 'iOS developer' it will include 'Mobile developer' but not include 'Android developer'

members groups hierarchy.png (167 KB) Trường Đặng, 2017-05-19 03:45


Related issues

Duplicates Redmine - Feature #7774: Sub groups or Multi-level groups New 2011-03-04

History

#1 Updated by Toshi MARUYAMA over 3 years ago

  • Tracker changed from Defect to Feature
  • Category deleted (Administration)
  • Priority changed from Urgent to Normal

#2 Updated by Toshi MARUYAMA over 3 years ago

  • Category set to Groups

#3 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from New to Needs feedback

Please describe more details.

#4 Updated by Toshi MARUYAMA over 3 years ago

  • Tracker changed from Feature to Defect

#5 Updated by Toshi MARUYAMA over 3 years ago

  • Tracker changed from Defect to Feature

#6 Updated by Trường Đặng over 3 years ago

members groups hierarchy.

I hope
A group of members may be inside another group
Ex: { "Mobile_dev":[[{"member_A":"android_dev_1"},{"member_B":"android_dev_2"}],[{"member_C":"ios_dev_1"}, {"member_D":"ios_dev_2"}]]}


#8 Updated by Toshi MARUYAMA over 3 years ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Duplicate

Duplicate of #7774.

#9 Updated by Toshi MARUYAMA over 3 years ago

  • Duplicates Feature #7774: Sub groups or Multi-level groups added

Also available in: Atom PDF