Defect #26079

Impossible to add member to a project

Added by Fabrice ROBIN about 4 years ago. Updated about 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Project settings
Target version:-
Resolution:Cant reproduce Affected version:3.3.3

Description

no way to add members to 1 specific project.

Go to https://redmine.xxx.xxx/projects/advertising_as/settings/members
click on link https://redmine.xxx.xxx/projects/advertising_as/memberships/new to add members.

The popup is not displayed on Firefox (53.0.2).
It is displayed on Chrome.

This works on other projects.
It seems to be due to the underscore in the identifier.
It is the same with dashes in the project identifier.

win-ff.png (26.6 KB) Toshi MARUYAMA, 2017-05-31 20:00

History

#1 Updated by Toshi MARUYAMA about 4 years ago

  • Status changed from New to Needs feedback

I cannot reproduce on my Windows 10 Firefox 53.0.3 64 bits.

#2 Updated by Fabrice ROBIN about 4 years ago

You can reproduce it with "advertising_as" as the project identifier and project name.

With other identifier as "loca-soft", we do not have this problem.

#3 Updated by Toshi MARUYAMA about 4 years ago

I cannot reproduce.

#4 Updated by Fabrice ROBIN about 4 years ago

We renamed the project identifier without the underscores, and we do not have this problem anymore...

#5 Updated by Go MAEDA about 1 year ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Cant reproduce

Also available in: Atom PDF