Defect #27673

Watchers cannot see issue with restricted issue visibility

Added by Jess Nielsen over 4 years ago. Updated over 4 years ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues permissions
Target version:-
Resolution:Duplicate Affected version:3.2.1

Description

People added as watchers cannot see the respective issue
when "Issues visibility" is set to "Issues created by or assigned to the user"
for the role they belong to.

This is very annoying, please up-prioritize it.


Related issues

Duplicates Redmine - Feature #9330: Watchers can not see the ticket status, if their role is ... Closed 2011-09-27

History

#1 Updated by Toshi MARUYAMA over 4 years ago

  • Status changed from New to Closed
  • Priority changed from High to Normal
  • Resolution set to Duplicate

Duplicate of #9330 and others.

#2 Updated by Toshi MARUYAMA over 4 years ago

  • Duplicates Feature #9330: Watchers can not see the ticket status, if their role is set to only own or assigned tickets. added

Also available in: Atom PDF