Project

General

Profile

Actions

Defect #28108

closed

Copying a text into a wiki page I got "Internal server error"

Added by Matteo Calorio about 6 years ago. Updated 29 days ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Wiki
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Cant reproduce
Affected version:

Description

The text is: "to this instance.
‪I have also"

The problem seems to be the space between "instance." and "I have": if I copy the text into Vi I get "to this instance.<202a> <202a>I have also".

Looking in the web I see <202a> is some "Left To Right Embedding": https://www.compart.com/en/unicode/bidiclass/LRE

I hope this helps.

Good day,
Matteo

Actions #1

Updated by Toshi MARUYAMA about 6 years ago

  • Status changed from New to Needs feedback

Please see submissions.

Actions #2

Updated by Go MAEDA 29 days ago

  • Status changed from Needs feedback to Closed
  • Resolution set to Cant reproduce
Actions

Also available in: Atom PDF