Project

General

Profile

Actions

Patch #28509

closed

hu.yml for Redmine 3.4

Added by Greg T about 6 years ago. Updated 4 months ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Translations
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Corrected, complete formal language file for Hungarian users.
Includes localized strings for the important patch #25402. Please accept that patch, too (also attached in #25130).


Files

hu.yml (60.1 KB) hu.yml Greg T, 2018-04-09 11:38

Related issues

Is duplicate of Redmine - Patch #33413: Complete Hungarian/magyar hu.yml for Redmine 4.1.1ClosedGo MAEDA

Actions
Actions #1

Updated by Greg T over 5 years ago

How can I help?

Actions #2

Updated by Go MAEDA over 5 years ago

Thank you for your contribution. But the file is hard to check because translation keys are reordered. Please don't reorder keys in the file and could you provide a diff file?

Actions #3

Updated by Greg T over 5 years ago

It is the only sane order so that we can use tools like vimdiff -o hu.yml en.yml and see the related strings together so that we can guess the context and use a consistent style.
It's a huge work: complete (at the time) translation (a lot were missing), grammatical and semantical corrections, consistent and more accurate wording and removal of regional and informal expressions.
I can generate a diff just like anyone, but I don't think it makes much sense as the diff is a lot larger than hu.yml.

Actions #4

Updated by Greg T over 5 years ago

I'm still interested in this issue. And I'd update the yml to newer versions, too.

Actions #5

Updated by Go MAEDA over 5 years ago

  • Target version set to Candidate for next major release
Actions #6

Updated by Go MAEDA 4 months ago

  • Status changed from New to Closed
  • Target version deleted (Candidate for next major release)

Closing this issue as a duplicate of #33413.

Actions #7

Updated by Go MAEDA 4 months ago

  • Is duplicate of Patch #33413: Complete Hungarian/magyar hu.yml for Redmine 4.1.1 added
Actions

Also available in: Atom PDF