Feature #3152

Embed images in the notify emails instead of write a image link to redmine server

Added by Chaoqun Zou over 11 years ago. Updated over 2 years ago.

Status:ClosedStart date:2009-04-10
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Email notifications
Target version:-
Resolution:Duplicate

Description

Since the images of the non-public projects can't be showed without login, if user use email-client such as outlook, he can't perform a login action in that client. So if the notify email of a non-public project contains images, he will always see a red X in the image's position.

I thought that it would be better to embed the images in the emails, so user can always see the images in the mail-body even the email is from a non-public project.


Related issues

Duplicates Redmine - Feature #3760: E-mail notifications for issue update/creation should inc... New 2009-08-19

History

#1 Updated by Dipan Mehta over 7 years ago

+1. Yes this is important.

#2 Updated by Dan Vanlunen almost 3 years ago

+1 I still want this.

#3 Updated by Toshi MARUYAMA over 2 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Duplicate of #3760.

#4 Updated by Toshi MARUYAMA over 2 years ago

  • Duplicates Feature #3760: E-mail notifications for issue update/creation should include the attachments in the email added

Also available in: Atom PDF