Defect #33789

Remove obsolete migration tasks

Added by Hideyuki KATO about 2 years ago. Updated over 1 year ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Importers
Target version:-
Resolution: Affected version:4.1.1

Description

ref. #33722

These rake tasks

  • lib/tasks/migrate_from_trac.rb
  • lib/tasks/migrate_from_mantis.rb

are

  • obsolete
  • doesn't work anymore
  • no one is interested

So, Redmine project should remove these files.

And also should remove this wiki page.
https://www.redmine.org/projects/redmine/wiki/RedmineMigrate/


Related issues

Duplicates Redmine - Feature #32399: Drop support for migrating from Trac or Mantins New

History

#1 Updated by Go MAEDA over 1 year ago

  • Duplicates Feature #32399: Drop support for migrating from Trac or Mantins added

#2 Updated by Go MAEDA over 1 year ago

  • Status changed from New to Closed

Closing as a duplicate of #32399.

Also available in: Atom PDF