Project

General

Profile

Actions

Defect #34771

closed

Calendar start day doesn't change the calendar in due/start date

Added by Ruben Kelevra over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Issues
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:
Duplicate
Affected version:

Description

I've set in Administration -> Settings -> Display -> 'Start calendars on' the day to Monday and did a religion with my regular user.

The calendar in issues where I can set the start and due date of a task still starts with a Sunday, which is confusing when you're not used to that.

Actions #1

Updated by Ruben Kelevra over 3 years ago

I've set in Administration -> Settings -> Display -> 'Start calendars on' the day to Monday and did a relogin* with my regular user.

Actions #2

Updated by Marius BÄ‚LTEANU about 3 years ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thanks for reporting this issue, but I'm closing this a duplicate of #23224. Please watch the related issue for updates.

Actions

Also available in: Atom PDF