Defect #34772

edit in issues has wrong date format for due date/start date

Added by Ruben Kelevra 9 months ago. Updated 9 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Issues
Target version:-
Resolution:Duplicate Affected version:4.1.1

Description

I've set in Administration -> Settings -> Display -> 'Date format' to yyyy-mm-dd and did a relogin with my regular user.

While it's now displayed correctly in issues, the edit field in issues is still in the wrong weird US-format.

Screenshot_20210219_212102-1.png (17.1 KB) Ruben Kelevra, 2021-02-19 21:24


Related issues

Duplicates Redmine - Defect #23224: Datepicker doesn't obey the user's settings format New

History

#1 Updated by Go MAEDA 9 months ago

  • Status changed from New to Closed
  • Resolution set to Duplicate

Thank you for the report but I just found the same issue #23224.

I am closing this issue as a duplicate of it.

#2 Updated by Go MAEDA 9 months ago

  • Duplicates Defect #23224: Datepicker doesn't obey the user's settings format added

Also available in: Atom PDF