Project

General

Profile

Actions

Feature #35859

closed

Azure AD Login

Added by Louis Deidda over 2 years ago. Updated about 1 month ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Accounts / authentication
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Resolution:

Description

We just switched from GSuite to O365. Formerly we used LDAP auth with google but it seems not be working anymore with Azure AD.
Am i missing something? Are there any better ways for our users to authenticate using Microsoft systems?


Related issues

Is duplicate of Redmine - Feature #20457: Azure AD authenticationNew

Actions
Actions #1

Updated by Go MAEDA about 1 month ago

Actions #2

Updated by Go MAEDA about 1 month ago

  • Status changed from New to Closed

Closing as a duplicate of #20457.

Actions

Also available in: Atom PDF