Defect #37241

Installation plugins get problem "... /zeitwerk/kernel.rb:35:in `require': cannot load such file.."

Added by Bubi = 8 months ago. Updated 2 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:Invalid Affected version:5.0.1

Description

It happens in several (all?) plugins

Here a possible solution

https://www.redmine.org/boards/2/topics/67113?r=67330#message-67330

History

#1 Updated by Go MAEDA 2 months ago

  • Status changed from New to Closed
  • Resolution set to Invalid

The cause of the problem is that the plugins are not compatible with Redmine 5.0. Plugins should be fixed for Redmine 5.0.

Also available in: Atom PDF