Defect #3741

"New" issue not recorded as an "Open" issue, Why?

Added by Akhil Kuduvalli over 12 years ago. Updated over 12 years ago.

Status:ClosedStart date:2009-08-14
Priority:UrgentDue date:
Assignee:-% Done:

100%

Category:Issues
Target version:-
Resolution:Invalid Affected version:0.8.4

Description

Hi all,

I am using 0.8.4 on windows. Downloaded it from the Bitnami Stack.

When I create a "new" issue, it does not increase the count of "open" issues, nor does it appear in the list of "open" issues. Please help me rectify this problem!

Also, when User1 assigns an issue ro User2, it automatically DOES NOT appear in User2's "Issues assigned to me" list. I guess it is the same thing that has to do with it not being counted as an "open" issue.

When the user to whom the "New" issue is "assigned" to, searches for the issue and "updates" it, only then the issue gets registered as an "Open" issue and appears in his "assigned to me" list.

Both users have all check boxes "checked" in their "workflow".

Thanks a lot!

History

#1 Updated by Akhil Kuduvalli over 12 years ago

Fixed it!!

Had to change the issue status defaults!

Redmine is just too cool!

#2 Updated by Akhil Kuduvalli over 12 years ago

  • Status changed from New to Resolved
  • % Done changed from 0 to 100

#3 Updated by Eric Davis over 12 years ago

  • Status changed from Resolved to Closed
  • Assignee deleted (Mischa The Evil)
  • Resolution set to Invalid

I'm happy you discovered the solution.

Also available in: Atom PDF