Defect #37981

Email on user creation not sent

Added by Vincent B 2 months ago. Updated 2 months ago.

Status:ClosedStart date:
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:Administration
Target version:-
Resolution:Cant reproduce Affected version:5.0.3

Description

Hello,
We noticed than when we create a new user, this one doesn't receive any email
with password / link to connect. Can you please check ?
Thank you,
Vincent

History

#1 Updated by Holger Just 2 months ago

  • Subject changed from [Email on user creation not sent] to Email on user creation not sent
  • Status changed from New to Closed
  • Resolution set to Cant reproduce

When creating a new user as an admin, you have tio enable the checkbox "Send account information to the user" at the bottom of the user form in order to send details to the user.

Note that the checkbox (and the general ability ti send emails) is only available if your email setup in config/configuration.yml allows email deliveries.

If this does not solve your issue, please add additional information (at least relevant log entries from both Redmine, i.e. your log/production.log as well as your mail server if available as well your email configuration). Please also check whether any emails can be sent by your Redmine.

Also available in: Atom PDF