Defect #3891

Redmine Garbled

Added by yang lw about 12 years ago. Updated about 12 years ago.

Status:ClosedStart date:2009-09-18
Priority:HighDue date:2009-09-30
Assignee:Azamat Hackimov% Done:

0%

Category:IssuesEstimated time:36.00 hours
Target version:-
Resolution:Invalid Affected version:

Description

I have install redmine on my centos5 server and runnig it with apache recently!
everything looked like very well,but when i am bulid one new question,redmine show much Garbled,the default language is Simplified Chinese,Picture shown below!

Thank you for your help!

1.jpg (48.7 KB) yang lw, 2009-09-18 11:00

History

#1 Updated by Chaoqun Zou about 12 years ago

  • Status changed from New to Closed
  • Affected version (unused) deleted (0.8.5)
  • Resolution set to Invalid
  • Affected version deleted (0.8.5)

Hi yang
You should add this help message to the forum, it's not an issue.

If you didn't modify the "encoding: utf8" field in database.yml, the error maybe caused by your database's encoding. 
Are you sure you create the database schema with encoding of utf8?
And we need to know your redmine version.
Please post above message to forum or write email to me.

Also available in: Atom PDF